PHP Classes
elePHPant
Icontem

Error at the start.

Recommend this page to a friend!

      Aktive Merchant  >  All threads  >  Error at the start.  >  (Un) Subscribe thread alerts  
Subject:Error at the start.
Summary:SplClassLoader.php not found.
Messages:2
Author:Patrick
Date:2020-02-16 21:58:57
 

 


  1. Error at the start.   Reply   Report abuse  
Patrick - 2020-02-16 21:58:57
Hi,
This package looks extremely promising. Unfortunately I get a fatal error as soon as I require autoload.php.

Warning: require_once(SplClassLoader.php): failed to open stream: No such file or directory in /aktive-merchant/autoload.php on line 4

Indeed, there is no file named "SplClassLoader.php" in the download or composer version. And the Basic Usage does not mention is either.

Please advise.

  2. Re: Error at the start.   Reply   Report abuse  
Patrick - 2020-03-21 13:23:11 - In reply to message 1 from Patrick
Thanks for not responding :-(